1. Hi Guest, Registrations are now open. See you on the inside.
    Dismiss Notice

why is it?

Discussion in 'Need Help?' started by darcrav, Oct 17, 2013.

  1. darcrav

    darcrav Well-Known Member

    7,222
    420
    Jun 16, 2012
    why is it ?

    I log in
    post to a thread and then
    it says i'm not allowed and it's like I haven't logged in
    and then
    I have to log in again.


    and then... j/k

    danke shon
     
  2. TerribleTowelFlying

    TerribleTowelFlying Staff Member Site Admin

    21,508
    1,320
    Oct 12, 2011
    J/K to the whole thing or just the 'and then' part? I can't be too sure with you. :smiley1:
     
  3. darcrav

    darcrav Well-Known Member

    7,222
    420
    Jun 16, 2012
  4. darcrav

    darcrav Well-Known Member

    7,222
    420
    Jun 16, 2012
    just happened again
    in the Zelsko thread
    hmm
    i'm I losing my connection and then reconnecting?
    or
     
  5. TerribleTowelFlying

    TerribleTowelFlying Staff Member Site Admin

    21,508
    1,320
    Oct 12, 2011
    Hmm. I have no idea honestly. I can try to troubleshoot this, but I need some info.
    What is the error message you're getting?
    What browser are you using? (I'm going to wager IE as it's a PIMA)
    Has this happened before, or is today the first?
     
  6. SteelinOhio

    SteelinOhio Well-Known Member

    3,157
    198
    Oct 16, 2011
    Did you hire some of the old Official Board moderators? Sounds like what used to happen to me "back then."
     
  7. TerribleTowelFlying

    TerribleTowelFlying Staff Member Site Admin

    21,508
    1,320
    Oct 12, 2011
    I thought I'd get in the spirit of the Halloween season and let some gremlins come out.
     
  8. darcrav

    darcrav Well-Known Member

    7,222
    420
    Jun 16, 2012
    just happened to my reply to this post
    error message is

    you do not have the permission for this action,please refresh page and sign In before trying again
     
  9. darcrav

    darcrav Well-Known Member

    7,222
    420
    Jun 16, 2012
    i'm using IE
    it's happened over a week ago figured it was my typing or such
     
  10. darcrav

    darcrav Well-Known Member

    7,222
    420
    Jun 16, 2012
    I prefer treats not tricks
    was thinking I was on double secret probation
     
  11. TerribleTowelFlying

    TerribleTowelFlying Staff Member Site Admin

    21,508
    1,320
    Oct 12, 2011
  12. ScottChab

    ScottChab Well-Known Member

    3,598
    0
    Oct 17, 2011
    Same thing is happening to me. I log in, go back to the board and it shows that I'm no logged in but I'm able to reply to posts like this one.
     
  13. TerribleTowelFlying

    TerribleTowelFlying Staff Member Site Admin

    21,508
    1,320
    Oct 12, 2011
    Hmm, I think I understand what you are saying, though you are showing as logged in under 'Currently Active Users'. I'm going to go out on a limb and guess that you're using the latest version of IE? Can you follow the steps in post #11 and see if that solves your problem?
     

Share This Page

Welcome to the ultimate resource for Steelers fans. Sign Up Here!