1. Hi Guest, Registrations are now open. See you on the inside.

Really slow initial loading of site

Discussion in 'Need Help?' started by SteelinOhio, Sep 13, 2017.

  1. SteelinOhio

    SteelinOhio Well-Known Member

    2,827
    148
    Oct 16, 2011
    For the last couple of days, every time I visit the site, it takes a really long time to load, almost to the point that I think it's going to time out, then it finally loads and everything is fine, with no slowness.

    This started happening yesterday at work (we have a 1Gb connection). Every other site loads normally, but TSF takes 30 to 50 seconds before finally loading in my browser.

    It's also happening at home (60Mb connection) and on different computers, but all other sites load at normal speeds.

    I use Firefox, but it happened with Chrome, too.
     
  2. SteelinOhio

    SteelinOhio Well-Known Member

    2,827
    148
    Oct 16, 2011
    Now it seems to be loading quickly in Edge, but still slow in Firefox, so maybe a Firefox thing? It's happening in Firefox on multiple computers, so that seems to be the most likely culprit for whatever reason.
     
  3. TerribleTowelFlying

    TerribleTowelFlying Staff Member Site Admin

    21,079
    1,114
    Oct 12, 2011
    Sorry to hear that. I haven't had any problems in Chrome or Firefox, and the server hasn't had any issues that I can see in the logs. Keep me posted if the problem persists and I'll see what we can do about troubleshooting it.
     
  4. SteelinOhio

    SteelinOhio Well-Known Member

    2,827
    148
    Oct 16, 2011
    As of today, it's back to loading normally.
     

Share This Page

Welcome to the ultimate resource for Steelers fans. Sign Up Here!